Submit a ticketCall us

Training Class Getting Started with SolarWinds Backup - February 28

This course offers customers an introduction to SolarWinds Backup, focusing on configuring the backup technology, taking backups, data restoration and data security. It is a great primer and will get you up to speed quickly on SolarWinds Backup.
Register for class.

Home > Success Center > Archive > 2017December13 - Deletes > Error: Server and Application Monitor requires SQL 2008 or higher

Error: Server and Application Monitor requires SQL 2008 or higher

Created by Tiarnan Stacke, last modified by Kevin.Swinson on Dec 13, 2017

Views: 825 Votes: 0 Revisions: 7

Overview

The following error occurs while upgrading to SAM 6.2 or later:

Solarwinds Server & Aplication requires SQL 2008 or higher

Environment

SAM version 6.2 and later

Cause 

The following can cause this error:

  • The Orion Database is hosted on SQL 2005
  • The Database is hosted on SQL 2008 and later, but set to 2005 Compatibility Mode

Resolution

Note: Confirm the SQL Server meets the required SQL Server Version outlined in Requirements for Solarwinds SAM

1. Open the SQL Server Management Studio.

2. Connect to the SQL Server hosting the Orion Database.

3. Expand the Database.

4. Right-click the SolarWinds Orion Database, and then select Properties. 

5. Go to Options in the left pane, Set the Compatibility mode to 2008/2012.

 

 

 

Last modified

Tags

Classifications

Public