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Home > Success Center > Archive > 2017December13 - Deletes > Asset Inventory not updating on a number of agent polled servers

Asset Inventory not updating on a number of agent polled servers

Created by Tiarnan Stacke, last modified by Kevin.Swinson on Dec 13, 2017

Views: 83 Votes: 0 Revisions: 5

Overview

Asset Inventory does not poll on a number of Agent Polled servers.

Environment

SAM 6.2 and later

Cause 

The job for Asset Inventory takes longer than the Job Engine timeout.

Resolution

You can increase the timeout of the Asset Inventory Job on the Agent via the following steps:

  1. Go to the Agent Machine.
  2. Open C:\Program Files (x86)\SolarWinds\Agent\Plugins\AssetInventory\SolarWinds.AssetInventory.Collector.dll.config.
  3. Find the key:
    <add key="AssetInventoryJobTimeout" value="0:20:00" />
  4. Update the time here with a larger value.
  5. Save the changes.
  6. Restart the agent.
  7. Wait some time and see if the Asset Inventory updates.

 

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Internal Use Only