Submit a ticketCall us

Training Class Getting Started with SolarWinds Backup - February 28

This course offers customers an introduction to SolarWinds Backup, focusing on configuring the backup technology, taking backups, data restoration and data security. It is a great primer and will get you up to speed quickly on SolarWinds Backup.
Register for class.

Home > Success Center > Archive > 2017December28 - Deletes > NTA web-based historical percentile traffic rate report shows 0% for all rate fields

Learn more about page titles
NTA web-based historical percentile traffic rate report shows 0% for all rate fields

Created by Daniel Polaske, last modified by Jessica Solis on Dec 28, 2017

Views: 623 Votes: 0 Revisions: 8

Updated

Overview

In any report, you may find certain nodes/interfaces which do not display the expected rates and instead show "0".

In this example, we find that the Inbound & Outbound columns for all percentiles show 0% for a few nodes in the "Monthly Traffic Report - MPLS/WAN" report. The example screenshot below shows this in detail:

 

 

Environment

All NTA versions

Cause 

This is almost always caused by a node/interface in the range of the report which is not configured to export Netflow.

Resolution

You can confirm whether this is the issue by checking the Netflow Sources in the NTA Summary Page to see if the source is listed or if there is last received Netflow for the source.

See the Best practices for SolarWinds NTA reports content in the NTA Admin Guide on configuring your reports.

 

Last modified

Tags

Classifications

Public